Warning: Declaration of CoreModule::upgrade($currentVersion, $statusMonitor) should be compatible with GalleryPlugin::upgrade($currentVersion) in /home/ptaylor/gotopinion.info/gallery/modules/core/module.inc on line 562

Fatal error: 'break' not in the 'loop' or 'switch' context in /home/ptaylor/gotopinion.info/gallery/lib/adodb/adodb-time.inc.php on line 1009